All incidents
Nodes US48-US65 & FR1-FR12 offline due to previous maintenance
MajorResolvedReported · resolved
- Resolved
US nodes are now back online.
- Monitoring
FR nodes are all back online. US nodes should be back online shortly.
- Identified
We have detected some nodes that are still offline due to the maintenance from a few hours ago. We are working on it.
